OnBuSys - Systemvoraussetzungen PDF Drucken E-Mail

Das Programmpaket von OnBuSys besteht aus einer Reihe von PHP-, JS-, HTML-Dateien und einer mySQL-Datenbank-Datei und ist auf Ihrem eigenen Server oder Webspace zu installieren.

Auf dem Server/Webspace, auf dem Sie OnBuSys installieren möchten, muss zur Verfügung stehen:

  • PHP 7 (evtl. genügt auch PHP 5)
  • eine mySQL-Datenbank mit mySQLi-API ab Version 4.1

Normalerweise ist dies bei den gängigen Internet-Service-Providern (ISP), die Ihnen den Server/Webspace für Ihre Homepage zur Verfügung stellen, Standard.

Die vorliegende Version wurde entwickelt unter den folgenden Versionen: PHP: 7.0.6 und mysqlnd: 5.0.12 mit der Engine MYISAM. Die vollständige Lauffähigkeit von OnBuSys außerhalb dieser Bereiche kann nicht gewährleistet werden, sie muss ggf. von Ihnen selbst getestet werden.

Der Webspace, auf dem Sie OnBuSys installieren möchten,  muss nicht identisch sein mit dem, auf dem Ihre Internetseite, auf der Sie Ihre Mietobjekte anbieten, gehostet ist. Falls keine wichtigen Gründe entgegenstehen, empfehlen wir, den gleiche Webspace zu verwenden.

Um festzustellen, ob Ihr ISP die erforderlichen Features bietet, müssen Sie zunächst die kostenlose Version installieren und ausführlich testen.
Beachten Sie, dass die kostenlose Version nur dann zur Vermietung und Verwaltung von Objekten verwendet werden darf, wenn die auf dieser Site genannten Bedingungen erfüllt sind: siehe Startseite und Verwenden / Download. Anderenfalls müssen Sie eine kostenpflichtige Lizenz erwerben.

Die kostenlose Version lässt sich in einfacher Weise, ohne dass irgendwelche Daten oder Einstellungen verloren gehen, auf eine Version mit mehreren Objekten upgraden.

Von einer Installation von OnBuSys bei sogenannten Free-Hostern wird dringend abgeraten.
 

Aktualisiert ( Sonntag, 19. März 2017 10:47 )